Announcement

Collapse
No announcement yet.

Run Execute your files exe bat com

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Run Execute your files exe bat com

    I had to resort to setting an environmental variable to this below to over come problematic windows operating system. Disable Zone Checking for All Users

    http://eddiejackson.net/wp/?p=6266

    google

    SEE_MASK_NOZONECHECKS
    ser
    SEE_MASK_NOZONECHECKS=1
    in user environmental variable.
    in autoexec.nt
    in batch files at the beginning of them.

    I had placed an user environmental variable but some times I cannot see it with the SET command.
    So I placed it in the autoexec.nt file.
    Also I placed it in the batch files on the server.
    I am using windows 7 pro. But ha e not see these with issues with windows 7 ultimate butit is all a blur right now.

    i did not see any forum mention of this before.
    I am just bringing this to light and still working through windows issues.
    p purvis

  • #2
    See here for alternative solutions:

    https://www.sevenforums.com/tutorial...e-disable.html

    Comment


    • #3
      Originally posted by Paul Purvis View Post
      I had to resort to setting an environmental variable to this below to to endanger our IT infrastructure.
      Here, fixed that for you.

      Comment


      • #4
        Thanks Knuth.
        I can always use a good laugh even at myself.
        I hope it is a temporary fix.
        Really. We only run programs I have put on our network and I am very careful and slow to do so after I feel I have tested programs. Yes it does tend to slow filling our needs but I feel pretty good about securing our computer needs.
        p purvis

        Comment


        • #5
          Stuart. I had to take some time off. Overworked.
          I saw some of those similar fixes elsewhere but I did not see where it helped but I will try again.
          p purvis

          Comment


          • #6
            Finally getting down to some results but still not happy about fixes but it will take more testing.
            I have my Linux server set up with to share files like peer to peer. I would never do a domain server on our small number of computers due to having to rely on a single computer. Although one has been running non stop or boot for over 450 days or more.
            On windows 7 with updates applied, I found where in internet options under security and local trust I had to have some options checked and also I added my server computer name added.
            There were some odd things I will write about later. Not on this iPhone.
            Here is an image of my settings. Oddly things did not go correctly when I checked the global setting.
            p purvis

            Comment


            • #7
              Finally posting my better temporary fix to trusted zones.
              This cost me a fortune of time.
              Windows update was making changes to the check boxes that need to be made in the internet options under Security then "Local Intranet".
              I had the 3 items checked off under "automatic detect intranet network". Windows updates was checking off the box for "automatic detect intranet network" and the 3 items below it would mostly stay checked off but grayed out or disabled the checking the box but there was still checks in those 3 boxes.
              That did not work for me maybe because i have linux servers, i do not really know why.
              I removed the check in the box for "automatic detect intranet network" and then made sure all 3 items below it where checked off.
              As best i could tell, the original install from the windows 7 sp1 iso for Ultimate and Pro versions had these 3 checked off upon install but not the global check box of "automatic detect intranet network", but again, updates made changes that i thought would work but did not.
              I went ahead and added in the advanced section my local server's name and also put in a wild card for the local network for no reason other than it was recommend on the internet.

              added to advanced section
              i did not have have to put ".com" behind my server's name for a domain name because we are using peer connections.
              i suppose i could have added my domain.com name in the list too.
              i do not like this because a user can modify or reset the internet options
              with UAC turned off and who uses that anyway, I am not getting any more problems opening bat and exe files.
              Code:
              file://servername
              192.168.1.*
              here is a view of my setting at work


              Attached Files
              p purvis

              Comment

              Working...
              X