Announcement

Collapse
No announcement yet.

Problem with Windows API help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jonathan States
    replied
    Yeah, that was my problem.

    For some reason, I thought I had taken care of all that before, but maybe I was just thinking back to my XP install.

    Thanks!

    Leave a comment:


  • Jerry Fielden
    replied
    Jonathan, did you read any of this?

    http://support.microsoft.com/kb/917607

    Maybe this doesn't apply to you.

    Leave a comment:


  • Jonathan States
    started a topic Problem with Windows API help

    Problem with Windows API help

    Greetings, all.

    I am using the most recent version of PBCC on Windows Vista 64-bit. I had it installed on my last computer (WinXP) as well, and everything was peachy then.

    I am having some problems viewing the Windows API help from the PBCC application. I know that the API stuff is installed and functional, because other code segments that use API calls (I guess that's what it's called) are working just fine.

    I can access the "Help for Windows SDK" just fine from the help menu, but when I actually bring it up and try to reference something, I get the page headers like this:

    "The following is an overview of xyz..."

    "The following functions can be used to..."

    And then the rest of the page is completely blank. The Windows SDK help worked perfectly on Windows XP, so I'm thinking it's some kind of weird Vista display issue.

    I am a very inexperienced programmer, but if I have a working reference I can usually get the job done. I am a duck out of water without my Windows API references!

    Any help or insight would be greatly appreciated.
Working...
X