Announcement

Collapse
No announcement yet.

Windows Xtra Problems and PB3.5 IDE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows Xtra Problems and PB3.5 IDE

    I just discovered that when I use the IDE for PB 3.5 on a machine
    running Win XP home; that the cursor doesn't advance from column
    63 to 64. I am sure that this is a Windows problem; but I was
    wondering if anybody else had observed this.
    Keith Shelton

    ------------------

  • #2
    Tried this on my new home machine, with Win XP Home. While I am less
    than delighted by the OS itself, I have seen no problems with using
    PB/CC or PB/Win on it. Maybe a video driver issue? Try setting the
    advanced video properties to "no acceleration" and see if that works--
    usually, this will take care of bad driver problems. And, even some
    brand-name video cards have this sort of error. "Diamond" cards are
    somewhat notorious for "got a bug... still got a bug... still, still
    got a bug... oops, sorry, the card is obsolete: buy something else."
    They've whacked me twice this way in the last 15 years, shame on me.


    ------------------
    Tom Hanlin
    PowerBASIC Staff

    Comment


    • #3
      I tried the latest video driver to no avail. I personally think
      it is the computer itself. This is the first one I have ever ordered
      pre-built from a large company, Tiger Direct, and I have had many
      problems with XP home. The system locks up at least once a day.
      Like I say it's got to be the hardware.
      KS

      ------------------

      Comment


      • #4
        check your Powersupply specially if you have an Athlon based PC
        300 watts or better is required

        ------------------

        Comment

        Working...
        X