Announcement

Collapse
No announcement yet.

Help in PB DOS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • keith shelton
    replied
    I use win98se and have had no problems with pbdos 3.5. One thing
    I have had problems with is xp home and pbdos 3.5. But that is
    due to a video driver problem.
    KS

    ------------------

    Leave a comment:


  • Lance Edmonds
    replied
    I really love Windows 2000 - it's my OS of choice!

    I'm not much of an XP fan though...

    ------------------
    Lance
    PowerBASIC Support
    mailto:[email protected][email protected]</A>

    Leave a comment:


  • Lloyd Plantholt
    replied
    Originally posted by Lance Edmonds:
    Ok, that narrows it down somewhat, however, I'm not clear on which version of PB/DOS you are using, or which version of Windows 98 you are using either though.

    In any case, if you boot to plain DOS (press F8 when you see the "Starting Windows 98" message), does it work OK there?

    If so, the problem is possibly a Windows memory manager configuration or bug; or else the PB/DOS file(s) could be corrupted (a reinstall of PB/DOS should help here).

    Next, the precise version of Windows might be an important aspect... 98 or 98SE. For the former, consider upgrading to 98SE (it includes a whole heap of bug-fixes), and be sure to install all the service packs and updates applicable.

    Please let us know how you get on, and whether you are still having problems at this point (or with luck, you'll be able to tell us what the cause of the problem was!).

    Thanks!

    Lance, I am using Windows98SE with PB DOS 3.5.
    I have Windows 2000 Professional to install and will have XP
    Professional Very Shortly. What do you think of using these ?????


    ------------------

    Leave a comment:


  • Lance Edmonds
    replied
    Ok, that narrows it down somewhat, however, I'm not clear on which version of PB/DOS you are using, or which version of Windows 98 you are using either though.

    In any case, if you boot to plain DOS (press F8 when you see the "Starting Windows 98" message), does it work OK there?

    If so, the problem is possibly a Windows memory manager configuration or bug; or else the PB/DOS file(s) could be corrupted (a reinstall of PB/DOS should help here).

    Next, the precise version of Windows might be an important aspect... 98 or 98SE. For the former, consider upgrading to 98SE (it includes a whole heap of bug-fixes), and be sure to install all the service packs and updates applicable.

    Please let us know how you get on, and whether you are still having problems at this point (or with luck, you'll be able to tell us what the cause of the problem was!).

    Thanks!


    ------------------
    Lance
    PowerBASIC Support
    mailto:[email protected][email protected]</A>

    Leave a comment:


  • Lloyd Plantholt
    replied
    Originally posted by Lance Edmonds:
    Lloyd, we'll try to help, but for the sake of the whole community that read these pages and come looking for help, replies should be posted here rather than sent privately via email.

    Firstly, what OS are you using? If Windows, are you running full-screen or windowed?

    Any other problems with the machine? Are all other programs running ok?


    Lance I am running full screen and windows98. Other programs are running fine.
    Just haaving a problem using the F1 key in PB DOS, It locks up.

    ------------------

    Leave a comment:


  • Lance Edmonds
    replied
    Lloyd, we'll try to help, but for the sake of the whole community that read these pages and come looking for help, replies should be posted here rather than sent privately via email.

    Firstly, what OS are you using? If Windows, are you running full-screen or windowed?

    Any other problems with the machine? Are all other programs running ok?


    ------------------
    Lance
    PowerBASIC Support
    mailto:[email protected][email protected]</A>

    Leave a comment:


  • Lloyd Plantholt
    started a topic Help in PB DOS

    Help in PB DOS

    I have a Pentium 4 with a 1.3 ghz processor and when I try to
    press thr F1 key for HELP in PB DOS I lock up my system.
    Can anyone shed some light on this problem????

    Please Reply to "[email protected]"



    ------------------
Working...
X