Announcement

Collapse
No announcement yet.

Destination file write error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Destination file write error

    I am getting error 496 under some very strange circumstances. I recently
    used a CD writer to transfer my PowerBasic folders from my desktop to my
    laptop. Now, when I load any of my source files and run it I get this
    error. There are no other programs running. I even unloaded all of the
    programs from the Windows 98 SE list that is shown after Ctrl+Alt+Del,
    except for 'explorer'. I have tried it dozens of times, and with many
    source files, all with the same result. I get the same results even with a
    small test case.

    The only way that I have gotten them to compile on my laptop is by creating
    a brand new folder and copying the files into it. Then it runs fine. I cannot
    understand what is happening, unless transferring the files using CD's somehow
    changed the structure of the files. But the files seem perfectly normal in
    every other way.

    I can't think of any way to send proof of this problem, but I thought that I
    should at least mention it. Maybe someone out there has experienced this problem
    themselves, or has some idea of what caused it.

  • #2
    Typically when you copy files from a CD-ROM the files are marked read-only on the destination drive. Maybe that's it?


    ------------------
    Troy King
    [email protected]
    Troy King
    katravax at yahoo dot com

    Comment


    • #3
      Troy,

      You nailed it. The EXE file must either be missing in the directory,
      or must not be read-only. I had no idea that writing a CD wasn't a
      straight copy procedure, but I bet that it was because I was writing
      to a CD/R rather than a CD/RW disk.

      Thank you, Troy. I learned something.

      ------------------

      Comment

      Working...
      X