Announcement

Collapse
No announcement yet.

Problem using Windows ME

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem using Windows ME

    I have installed Windows ME and don't seem to be able to compile
    PBDLL60 programmes. All other software seems to work okay, including
    PBDLL programmes that were compiled before in Windows 98.

    Has anyone experienced any similar problems?

    Regards,
    Brian.


    ------------------
    Brian.

  • #2
    We've not had any problem reports like this, but your message is a little unclear...

    What is the exact problem? Compile-time errors? IDE cannot launch the compiler? #INCLUDE files not found?

    Did you install PB/DLL onto the system, of just copy the directory from the old drive, etc?

    ------------------
    Lance
    PowerBASIC Support
    mailto:[email protected][email protected]</A>
    Lance
    mailto:[email protected]

    Comment


    • #3
      I'm using ME and PB/DLL 6.0 works 100%.

      ------------------
      Henning
      Henning

      Comment


      • #4
        I'm using ME with PBDLL 6.0 and PBCC 2.0. No problems. Both were clean installs.

        ------------------
        Larry Coleman
        [email protected]
        Larry Coleman
        Savannah, Ga USA

        Comment


        • #5
          I have WindowsME on 2 machines, one a CLEAN install the other an UPGRADE,
          NO PROBLEM WHATSOEVER.

          ------------------
          Ivan
          www.planetnetworks.com
          Ivan

          Uncle Droid (Android Apps)

          Comment


          • #6
            All is okay. I removed PBDLL and re-installed it and there is no
            problem.
            Thanks for trouble.
            Regards,
            Brian.


            ------------------
            Brian.

            Comment

            Working...
            X