Announcement

Collapse
No announcement yet.

XPThemed button and earlier PB versions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BOB MECHLER
    replied
    Example of Themed button for use in 7.04 version from code on Jose's site.

    http://www.bobmhome.net/rlmaj/TP_aware.bmp

    Very easy to use.

    Thanks,

    Bob Mechler

    Leave a comment:


  • BOB MECHLER
    replied
    Just saw your post Jose.
    I've downloaded it and will work with it.

    Thanks,

    Bob Mechler

    Leave a comment:


  • José Roca
    replied
    There is an earlier version that will work with PB Win 7 or 8:
    http://www.jose.it-berater.org/smffo...php?topic=76.0

    I have updated all my software to work with the new compilers, but older versions are still available in the Legacy Software board.

    Leave a comment:


  • BOB MECHLER
    replied
    While trying to compile in pb 8, I got a macro nesting overflow, so my guess is I'll need version 9. That may or may not mean anything but looks like a lot of work.

    Being confined to 7.04, is there a way to apply XP Theme to only a specific set of controls. If not, are there good examples of getting the same result using 7.04 code.

    Anyway, very nice work Jose.

    Bob Mechler

    Leave a comment:


  • BOB MECHLER
    started a topic XPThemed button and earlier PB versions

    XPThemed button and earlier PB versions

    Jose,

    The example exe is exactly what I'm looking for however I have 7.04 and 8.0 windows version only to work with.

    For now, I have to use either 7.04 or 8.0 PB ver. Some features of the code use ver 9 functionality.

    Is it possible to rework the example code by just reworking the #INCLUDE ONCE code and the new standards for HI instead of HIWRD etc.

    I figured out earlier that quite a few include files were located somewhere else and you gave me that information a while back but didn't have v 9 so I laid it aside.

    Not asking anyone to rewrite it for earlier versions of PB just wanting to know if it is possible to do it in 7.04, our standard or 8.0.

    Thanks,

    Bob Mechler
Working...
X