No announcement yet.

Windows 7 Beta

  • Filter
  • Time
  • Show
Clear All
new posts

    Windows 7 Beta

    Has anybody tried using PB on windows 7 beta yet. I will give it a try tommorrow. I expect it should run flawlessly. Windows 7 appears to be trimmed down Vista but I guess the final release will have a lot more features applied. So far its looking more logical and already very stable even in beta and it accepts existing vista drivers. I've already fallen in luv with it. Im keen to give PB a run on it.

    Originally posted by Hedley Moses View Post
    Has anybody tried using PB on windows 7 beta...
    I've been using the 32-bit it for a couple of days now, on and off. Haven't run across the BSD as of yet. CC4.04 and other apps appear to be working okay.

    You may have a problem getting used to the GUI. It's WAY different.

    If I may suggest: Install it under a VM. If you go the dual boot method, the boot manager is stuck on win7 as a default. If you want to boot to your original OS, you have to manually select it every time.
    There are no atheists in a fox hole or the morning of a math test.
    If my flag offends you, I'll help you pack.


      To change default bootup:
      ..Control panel
      ..Advanced system settings
      ..Startup & Recovery

      To change Folder options: (single click, unhide system folders, view file extensions, etc...)
      ..Control Panel
      ..All Control Panel Items (last on list, which opens up a large list of items)
      ..Folder Options

      1) Occassionally AVG7Dx64.SYS Data stamp 494679BE (reporting to Grisoft)
      Version 8.0 Build 224. Could not uninstall without going into safe mode.
      Note: Have not been able to get help system to work, but it works in safe mode.
      Installing the free latest version of AVG to see if it works with 64-bit.
      Installed free version and shows trial version 8.0 build 233 with Microsoft as the licensee.
      Did custom installation and using Windows instead of AVG firewall.
      Last edited by Mike Doty; 15 Jan 2009, 12:15 PM.


        FTP problem solved (firewall needs a setting change)


        When I type DIR or LS, I get nothing back. PUT/GET do not work, either.
        Not sure if this might be a configuration issue.
        Also, tried using from the GUI without any luck.

        Posts on internet show others with similar problems.
        I can log in from a command line, but that is about it.
        Might be a router issue, I'll check if IP address may have changed
        and more ports need to be setup.

        IP address changed from to
        Trying to remember how to change the IP address on the machine.
        Changed the IP addresses in the router and still no go. Contacted ISP.
        Just did an IPCONFIG /RELEASE and rebooted. Not luck with that, either.
        I've seen this before with FTP where it needs a couple more ports.
        Forgot about firewall, checking that extra ports are allowed there.

        Problem fixed.

        The firewall is in Control Panel, All Control Panel Items, Administrative Tools
        If you find it, be prepared. It lists many programs and is intimidating (at first.)
        FTP is in there listed as "File Transfer Program"and is enabled, but it shows a red, no smoking-looking icon.
        Went to properties and changed setting to allow the connection. It now has a green check mark next to it.

        Hint: FTP is found in Inbound Rules.
        Last edited by Mike Doty; 6 Feb 2009, 07:53 PM. Reason: Solution finally figured out