Announcement

Collapse
No announcement yet.

(Double) quotes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Egbert Zijlema
    replied
    Originally posted by Robert DeBolt View Post
    It must be a memory thing.
    It's definitely not! It's just a matter of loading the correct keyboard driver.

    Leave a comment:


  • Robert DeBolt
    replied
    Originally posted by Peter Lameijn View Post
    I cannot enter a single quote or double quote. If I press it two times, I get 2 quotes at once. Is there a setting somewhere to eliminate this unwanted 'help'?...
    I have had the same problem on XP/PRO. I reboot and it works okay for a while. It must be a memory thing.

    Leave a comment:


  • Egbert Zijlema
    replied
    Originally posted by Paul Dixon View Post
    or acute, I never remember
    the apostrophe in combination with a vowel generates a "forward accent" or acute (in French: aigue). The grave is the "backward accent".
    á = a-acute
    à = a-grave

    Leave a comment:


  • Egbert Zijlema
    replied
    Since W95

    Originally posted by Peter Lameijn View Post
    Had to choose English / US keyboard to get a 'normal' keyboard. What a strange option. How are we supposed to get a single quote in another language configuration?
    This has been the case since Windows 95, Peter! Simply, because in The Netherlands computers are always sold with the "US International" keyboard. From my experience I know that many Dutch users have wrong "regional settings" in respect with this issue. Which means that even OEM-installers don't know this.

    Leave a comment:


  • Paul Dixon
    replied
    Peter,
    at first sight it looks strange but it does allow you to access "international" characters quite easily.
    If you want a single quote then you type a single quote followed by a space and the single quote appears. Same for a double quote. If you want an umlaut then you press double quote followed by the vowel you want to be accented and the expected accented character appears. Same with a single quote to get grave (or acute, I never remember) accented characters. Now you understand the "problem" you should give it a go and if you often need to type accented characters on an English keyboard then it might be useful to you.
    I rarely need accented characters so I turned it off but I can see it being useful to others.

    Paul.

    Leave a comment:


  • Peter Lameijn
    replied
    Thanks,

    Had to choose English / US keyboard to get a 'normal' keyboard. What a strange option. How are we supposed to get a single quote in another language configuration?

    Leave a comment:


  • Paul Dixon
    replied
    Peter,
    sounds like this problem:
    http://www.powerbasic.com/support/pb...ad.php?t=41130

    Paul.

    Leave a comment:


  • Peter Lameijn
    started a topic (Double) quotes

    (Double) quotes

    I've got a new laptop for service. It has Vista ( ) on it. (Relax; I've got a Windows 7 upgrade pending...)
    When I edit in the IDE there are some annoying (probably Vista specific) things:

    I cannot enter a single quote or double quote. If I press it two times, I get 2 quotes at once. Is there a setting somewhere to eliminate this unwanted 'help'?...
    Another thing is that most strings from the resource file in explorer -> properties are empty (like 'Copyright'...), which functioned well in W2k/XP

    Took me 2 days to get a 'working' Vista system. (Had to install 61 fixes on Vista Sp1 to get a somewhat reliable system. Only had one spontanious reboot in a days time )
Working...
X