Announcement

Collapse
No announcement yet.

gbSnippets

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • gbSnippets

    Well, pooh. In my database update today, I don't think the threads were downloaded correctly. I'm not seeing anything with a create date more recent than 19 Dec 2018. Can somebody else confirm they're having that problem? I'll put it on my list to figure out what's up with that!

  • #2
    I have just looked at your website for the first time and tried to download gbSnippets. I got the following message: Not Found

    The requested URL /files/gbsnippets_s.zip was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache Server at garybeene.com Port 80
    Brian.

    Comment


    • #3
      Hi Brian!
      You're right - I wonder what happened? But, I went ahead and updated the latest version I have v2.13.

      Thanks for letting me know!

      Comment


      • #4
        But, I'm embarrassed! I meant for the thread title to be gbThreads! I must have gotten distracted when I entered the title.

        Comment


        • #5
          Hi Gary,

          The last time I updated gbThreads was on 2/14/2019 and all seemed to go well. So after seeing your post, I tried it again today (2/27/2019).

          In the "threads/07" folder, the highest number html file is "776711.html" which is now dated 2/27/2019. The contents of this file is "DisplayNameCamera" by you, dated 2/27/2019 at 01:05 AM.

          However, it appears that the update process is stuck with "Creating LCASE text threads" in the status bar. The early part of the processes seemed to proceed much faster than usual.

          I'll let this run for a while longer, then restore my backup and try it again.

          I hope this gives you some information to work with.

          Jerry Sutherland

          Comment


          • #6
            One other note. I just looked at my backup Zip file and that same html file has an internal date of 14Feb2019, so apparently what I assumed was the posting date is changing along with the update date.

            Comment


            • #7
              Gary,

              It might be best if I don't try to help out ... it seems I just confuse the subject more. :-)

              After shutting down gbThreads, I started it again and got the usual wait while I read the indexes message. The contents of the database appeared to be fine even though it appeared that the update process had become stuck. So I rebooted my machine, restarted a backup copy of gbThreads and checked for an updated exe (I was running 8.21). Sure enough version 8.31 was available (that must be relatively new), so I updated and started the update process again. So far, it seems to be working just like it used to. It still has quite a way to go to complete, but if you don't hear from me again ... you'll know it worked out.

              Thank you for all you have done for this community. And I apologize for any confusion I may have caused.

              Jerry Sutherland

              P.S. It has made it to the Creating Thread Index part and is updating the percentages (unlike before), so I don't expect any problems. :-)

              Comment


              • #8
                Hey guys, thanks for the feedback. I'll try to find some time to put my latest EXE and threads database online next week. I'm just swamped right now and can't jump on it.

                Updating the database does seem to take an hour+, but the statusbar should always be giving an ongoing, updated status to make sure you know it's doing something. Plus, there are some markers in the sequence where gbThreads speaks the status.

                Watch for the update sometime next week. I have a few suggestions from other folks here on the forum and will try to incorporate those too.

                The most annoying thing about software is when it works well on the test machines, but not always so well on the user's machines, which is where it counts the most!

                Comment


                • #9
                  Hi Gary, I use your gbThreads v8.31.

                  When I do a database update it seems that a lot of work is being done, but the result is disappointing. The most recent post I have after a update is from 19 Dec 2018.
                  Thread age is set to default (90days).

                  Best rgds /Mikael

                  Comment


                  • #10
                    Hi Mikael,
                    Yep, I'm getting a similar problem. I'm somewhat swamped with work right now but will try to work on it this weekend.

                    Comment

                    Working...
                    X