Announcement

Collapse
No announcement yet.

Interesting Jellyfish behavior

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Interesting Jellyfish behavior

    Hi folks,

    Before I start - my winxp install is a little wiggy and I have to re-build - so take that into account - it's an old dell laptop that came with win2k and I got the win xp upgrade disk about 6 months after I got it...

    I've noticed that whenever I run Jellyfish and actually type anything the CPU usage spikes through the roof (according to process lasso anyway).

    Anyone else notice this? Never happened when I had win2k installed. Personally I'm betting it's the "issues" that are forcing me to rebuild anyway. Just curious/

    JS
    John,
    --------------------------------
    John Strasser
    Phone: 480 - 273 - 8798

  • #2
    I've never seen this in the many years that I have used JellyFish.
    Paul Squires
    FireFly Visual Designer (for PowerBASIC Windows 10+)
    Version 3 now available.
    http://www.planetsquires.com

    Comment


    • #3
      With that behavior I'd check for key logging programs etc...

      Comment


      • #4
        Personally I'm thinking it's a video driver issue.

        Since the only programs I see this in are codelobster and jellyfish.

        I saw something similar in ToDoList - but when I turned off the "frosted glass" panes everything sped back up to the win2k levels of speed.

        I've got a slipstreamed version of my original Dell XP install disk, I just haven't had the chance to use it.

        JS
        John,
        --------------------------------
        John Strasser
        Phone: 480 - 273 - 8798

        Comment


        • #5
          FWIW, I have never seen this, not even on a very low-end system running XP and I use JellyFish exclusively.
          Last edited by Brice Manuel; 14 Sep 2009, 09:50 PM.

          Comment

          Working...
          X