Announcement

Collapse
No announcement yet.

FireFly Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FireFly Forum

    Is anyone else having problems getting to the FireFly Forum at:

    http://www.planetsquires.com/forums/index.php

    When I try to go there I am getting re-directed to another site. I am not sure if it's a problem on my computer or if Paul's FireFly Forum has been hijacked. Was getting a 404 error.

    Again I wait a bit then I went to your home page, first. Then from there to the forum page and it was OK.

    09/23/2009
    It appear the link has been changed, the new link seems to be working. It is:
    http://www.planetsquires.com/support/index.php
    Last edited by Martin Francom; 22 Sep 2009, 11:03 AM. Reason: to make note of new link

  • #2
    Marty,

    Go to the re-directed site (Paul's home page) and click on "support forum". I was having the same problem. I think Paul has made some changes to his links. Once I updated my shortcuts, all was back to normal.

    Gary
    Thanks,
    Gary Stout
    gary at sce4u dot com

    Comment


    • #3
      New url

      Same problem here. Tried a second time and got a message from AVG about a rouge virus (hopefully a false reporting.)

      This should work:
      http://www.planetsquires.com/support/index.php

      Sent an email to Paul pointing to this PowerBASIC url.
      Last edited by Mike Doty; 18 Sep 2009, 05:09 AM. Reason: Added www to url

      Comment


      • #4
        Thanks Guys - I am getting redirected occassionally as well. Must be something with the SMF forum software update that I did last week (not sure at this point).... no sign of malware on my machine. I have scanned with multiple malware/spyware scanners. Hopefully I'll fix this pretty soon. I'll post back once it's back to normal.
        Paul Squires
        FireFly Visual Designer (for PowerBASIC Windows 10+)
        Version 3 now available.
        http://www.planetsquires.com

        Comment


        • #5
          Same experience.
          Can be a DNS attack/redirect.
          thinBasic programming language
          Win10 64bit - 8GB Ram - i7 M620 2.67GHz - NVIDIA Quadro FX1800M 1GB

          Comment


          • #6
            I read a post on the SMF forum that is exactly what I am experiencing. I'll make the changes to the forum to see if it corrects the problem. Give it a few hours and hopefully life will resume as normal.
            Paul Squires
            FireFly Visual Designer (for PowerBASIC Windows 10+)
            Version 3 now available.
            http://www.planetsquires.com

            Comment


            • #7
              Paul,
              Does the SMF forum tells us how much of a problem this might be and what sort of damage it might cause? And any specific action that we who experience the problem might need to take?

              AVG antivirus program is reporting threat detected as:
              antispywaretotalscan0.com/scan/?
              that it is an "Exploit Rogue spyware scanner (type 690)"

              Anyone know more about this (virus?)

              Comment


              • #8
                This is the thread:
                http://www.simplemachines.org/commun...topic=336903.0

                The latest post indicates that it may have originated from a hijack of ftp passwords. I will change my password and that of others that ftp access to my site.
                Paul Squires
                FireFly Visual Designer (for PowerBASIC Windows 10+)
                Version 3 now available.
                http://www.planetsquires.com

                Comment


                • #9
                  I changed all forum and site passwords and then reinstalled fresh copies of all php software (SMF, Mantis, etc). I have not had a redirect since. I will keep surfing the site tomorrow to see if it happens but so far it has not.
                  Paul Squires
                  FireFly Visual Designer (for PowerBASIC Windows 10+)
                  Version 3 now available.
                  http://www.planetsquires.com

                  Comment


                  • #10
                    Problem appears to be fixed now. It probably wouldn't hurt for you to download, install, and run MalwareBytes http://www.malwarebytes.org/ just to be safe. I have ran several malware utilities and my system and it appears not to be infected so I trust that yours will not be either.
                    Paul Squires
                    FireFly Visual Designer (for PowerBASIC Windows 10+)
                    Version 3 now available.
                    http://www.planetsquires.com

                    Comment


                    • #11
                      Clicked on the free download at cnet and it locked up my Vista machine (never got the download.)
                      Be sure to save everything before attempting that download.

                      Comment


                      • #12
                        Paul,

                        it happened again.
                        I've sent you a mail with the screen image of what comes out when going into your forum. It does not happen all the times.

                        I continue to think that the problem is related to a DNS attack of your domain maintainer: SNHDNS.COM
                        Send them a mail or send it to your provider.

                        Ciao
                        Eros
                        Last edited by Eros Olmi; 21 Sep 2009, 12:08 AM.
                        thinBasic programming language
                        Win10 64bit - 8GB Ram - i7 M620 2.67GHz - NVIDIA Quadro FX1800M 1GB

                        Comment


                        • #13
                          Paul,
                          Eros is right, the problem is back. It happened to me just now. I can not get to either your forum nor the PlanetSquires homepage. Now I waited 10 minutes and tried again and was able to connect to both yor website and forum. This is surely a strange problem.
                          Last edited by Martin Francom; 20 Sep 2009, 06:58 PM. Reason: to add to comment

                          Comment


                          • #14
                            Looks like I am not alone. Several others on TotalChoiceHosting servers are reporting the same problem. Looks like the staff are checking the servers tonight. Hopefully they will find the root of the problem. My fingers are crossed.
                            Paul Squires
                            FireFly Visual Designer (for PowerBASIC Windows 10+)
                            Version 3 now available.
                            http://www.planetsquires.com

                            Comment


                            • #15
                              Originally posted by Paul Squires View Post
                              Looks like I am not alone. Several others on TotalChoiceHosting servers are reporting the same problem. Looks like the staff are checking the servers tonight. Hopefully they will find the root of the problem. My fingers are crossed.
                              Happened again tonight (Monday). Might be time to be looking for a new server host. I like GoDaddy.

                              Comment


                              • #16
                                It is working here:
                                http://www.planetsquires.com/support/index.php

                                Comment


                                • #17
                                  Originally posted by Mike Doty View Post
                                  Yes that does seem to be working. The link has been changed from /forums/ to /support/

                                  Thanks for pointing out the new link. I have made note of it.

                                  Comment


                                  • #18
                                    Check your SQL database too, could be PHP Injected code in one of the fields.

                                    Check things like the forum names and descriptions. Sometimes the bad guys inject hidden code there.
                                    Scott Slater
                                    Summit Computer Networks, Inc.
                                    www.summitcn.com

                                    Comment


                                    • #19
                                      Had trouble visiting the PlanetSquires website this AM. On arrival, the website immediately downloaded a bogus malware scanner which began scanning my system. Not good.

                                      Comment


                                      • #20
                                        Tom Cone Jr

                                        Yep, same thing occured to me.

                                        ...
                                        Patrice Terrier
                                        www.zapsolution.com
                                        www.objreader.com
                                        Addons: GDImage.DLL 32/64-bit (Graphic library), WinLIFT.DLL 32/64-bit (Skin Engine).

                                        Comment

                                        Working...
                                        X